Aesthetix CRM - Platform Outage Due To Services Outages With Google Cloud and Cloudflare – Incident details

All systems operational

Platform Outage Due To Services Outages With Google Cloud and Cloudflare

Resolved
Operational
Started 28 days agoLasted about 2 hours

Affected

Web App

Mobile App (iOS & Android)

Major outage from 6:55 PM to 8:19 PM, Degraded performance from 8:19 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    This incident was resolved.

  • Monitoring
    Monitoring

    Google is actively restoring services and this make take a few hours to fix across all applications. We have users reporting full access again as of 4:10 PM EST.

  • Identified
    Identified
    We are working with Google and Cloudflare to resolve the issues as soon as possible. Google Cloud: Cloudflare: