Aesthetix CRM - Conversations Inbox & Phone System Outage – Incident details

All systems operational

Conversations Inbox & Phone System Outage

Resolved
Operational
Started about 16 hours agoLasted about 2 hours

Affected

High Level

Operational from 4:29 PM to 4:53 PM, Major outage from 4:53 PM to 6:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Conversations should be loading now, and the phone system is working properly.

  • Identified
    Identified

    We have identified issues with conversations inbox as well as phone system due to AWS & Cloudflare outages. We are working with High Level developers to resolve the issues as quickly as possible

  • Investigating
    Investigating

    We are currently investigating this incident of messages disappearing and not showing in the inbox. High Level developers are actively working on a fix.