Major outage from 4:03 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We identified the issue with overloaded logs which degraded the application. We have implemented a fix and are currently monitoring to resolution.
Investigating
Investigating
We are currently investigating this incident with AX Connect, the product that powers all EMR integrations. We are working quickly to identify and resolve the issue.