Aesthetix CRM - AX Connect Integrations Platform Outage – Incident details

All systems operational

AX Connect Integrations Platform Outage

Resolved
Partial outage
Started 5 days agoLasted about 15 hours

Affected

Website

Partial outage from 10:25 PM to 1:19 PM

Updates
  • Resolved
    Resolved

    We identified the root cause of the issue and have resolved it. Our team is implementing a plan over the next two days to prevent this issue from recurring.

  • Identified
    Identified

    Some accounts are still experiencing issues with delays in EMR integrations, typically 15-20 minutes after actions are taken in the EMR. We have identified the problem and continue to work to bring the integrations back to stability.

  • Investigating
    Investigating

    We are currently investigating an incident with intermittent issues in our AX Connect platform, which operates all our EMR integrations. We will update as we identify and resolve the issue.