Aesthetix CRM - AX Connect Issues With Multiple EMR Connections – Incident details

Website experiencing degraded performance

AX Connect Issues With Multiple EMR Connections

Monitoring
Degraded performance
Started about 19 hours ago

Affected

Website

Degraded performance from 5:42 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have resolved the issues with Acuity. Nextech Practice+ integration is currently down due to expired secrets. We have contacted their support for assistance.

  • Update
    Update

    We have deployed a fix on PatientNow Pro integrations and are starting to see those integrations work properly. We are actively monitoring. We are still working on a fix for Nextech Practice + and Acuity Scheduling integrations.

  • Update
    Update

    We have resolved the issue with PatientNow Essentials. We are still working on a fix for Nextech Practice + and PatientNow Pro integrations.

  • Update
    Update

    We have identified that the issue is affecting only the Nextech Practice+, PatientNow Pro, and PatientNow Essentials integrations. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Certain EMR integrations are not currently firing. We are collecting all events and will process them once the issues are resolved. We are continuing to work on a fix for this incident.